KUASSA Kratos 2 Maximizer

KUASSA Kratos 2 Maximizer

R$487,00

Descrição do produto

A mais recente atualização do plug-in limiter / maximizer de volume de Kuassa: Kratos 2 Maximizer, apresentando o novo modo adaptativo para parâmetros de ataque e liberação, seção de dithering, sobreamostragem de até 4x, alternância de compensação de latência e gráficos completamente redesenhados. Além disso, o novo Maximizer Kratos 2 agora tem seu alcance estendido para acomodar o Propellerhead Reason, bem como os usuários do Avid Pro Tools com suporte para Rack Extension e plug-ins AAX.

O plugin Kratos Maximizer VST / AU original serve ao seu único propósito de simplesmente tornar a sua mixagem de música ALTA na ponta dos dedos. Agora você pode polir sua mixagem final ainda mais na perfeição enquanto ainda preserva o fluxo de trabalho sólido familiar do plug-in Kuassa para aumentar com segurança o volume percebido sem sacrificar a qualidade do som na masterização de áudio musical da maneira mais natural possível: acione o botão Maximize, ajuste o botão Texture exclusivo a gosto, ajuste o Ataque e a Liberação para uma resposta mais firme ou solta e, em seguida, ajuste o Joelho para uma ação de limitação mais firme / suave.

Características principais:

  •     Transparente, limitação de precisão / maximização de volume
  •     Botão de textura exclusivo para caráter suave ou mais duro
  •     Parâmetro de ataque e liberação com a nova opção adaptativa
  •     Alternância de compensação de latência, compatível com a maioria das DAW
  •     3 opções de dithering com 3 modos de bit depth para acomodar várias necessidades de masterização
  •     Modo de sobreamostragem de até 4x
  •     Interface de usuário compacta, fluxo de trabalho direto
  •     Suporta taxa de amostragem de até 96 kHz

REQUISITOS DE SISTEMA

Windows XP, Vista, 7 ou posterior (32/64 bits)
Mac OS 10.6 ou posterior (32/64 bits)
VST, VST3, unidades de áudio ou software host compatível com AAX

Observe que este produto é um plugin, um host / sequenciador compatível com VST / VST3 / AU / AAX é necessário para executar este software